• B
    BluEarthKE

    I tried a power cycle while Wireshark was listening and again didn't see anything in the source except my computer's IPv4 and 6 addresses, and 0.0.0.0 (other than some other address with "Dell" in it. and my computer is a Dell, and the DHCP address of my computer from the wifi connection briefly).

    I will have to get a micro HDMI cable and try that next time I have a chance.

    Kyle

    posted in MangoES Hardware read more
  • B
    BluEarthKE

    Thanks for the quick reply! The unit I have has an aluminum case. Currently the orange light on the ethernet port is sold and the green is flasig irregularly.the green power light is on and the orange "status" light is flashing blip,blip, with a longer period of being off between each group of two on blips. The tx and rx lights are off.

    I did install wireshark on my computer and listened on the ethernet port when connected directly to the Mango. There appeared to be traffic, but I didn't see any useful IPv4 addresses. I'm not familiar with using wireshark, so I may be missing something. The only sources shown are my computer's IPv4 and 6 addresses and 0.0.0.0

    Also tried a different port on my router but no luck. Unfortunately I don't have a micro HDMI cable on me, but I guess that will be my next step.

    Kyle

    posted in MangoES Hardware read more
  • B
    BluEarthKE

    Re: MangoES Network Discovery Tool

    We recently had an issue where our MangoES stopped sending the automated report e-mails that it is set up for. It was pingable at the time, but I could not access the Web GUI. I did a power cycle, and the Mango then "disappeared" and became un-pingable. I have tried multiple power cycles and the USB utilities to reset the IP address, but the Mango did not respond to the USB drive being plugged in. I beleive that it is a version 2 unit (serial number appears to be 2147), so that could explain the USB not working. I'm not sure where to go from here. Is the referenced Network discovery tool still available? When I click on the link it just goes to the help page of the main website. I have tried using a network scanner to scan the subnet that it is supposed to be on, but no luck.

    Thanks,

    Kyle

    posted in MangoES Hardware read more