• K
    Keith

    Hi

    I seem to be missing Icons from the Application tool bar, ie Event detector & refresh.

    I've upgraded to 1.10.0 but this has not resolved the issue. So somewhere else i have a problem with a setting.

    Any ideas where I should look ?

    Also I did a quick check after the upgrade and its still showing version 1:9.0, there was a minor error during the upgrade with a corrupt file (jfreechart- 1.0.11.jar) but as that has not changed since the previous version I don't think it shoud be an issue.

    Thanks

    Keith

    posted in User help read more
  • K
    Keith

    Hi

    I've just upgraded to 1.6.0 and since doing so i've lost all the components on the http://www.bacwak.net:8080/public_view.htm?viewId=8 page. They are on the guest page http://www.bacwak.net:8080/view_edit.shtm?viewId=8 page. (user guest PWD guest)

    So what have i done wrong ? :(

    Thanks

    Keith

    posted in User help read more
  • K
    Keith

    Hi

    I've been playing with Dallas one wire sensors etc for sometime as they are reasonably cheap. The end plan is to control the house heating system intelligently. Currently we have a standard two zone system with a boiler.

    Sitting in the dining room is a thermal store which should have been installed last year but as it arrived too late, it will have to be done this spring. I also plan to install a woodburner with back boiler and solar panels. Mango is going to have to control the lot in and start to make assumptions, ie from the weather station I have, if its forcast sunny hold back on the boiler and use the solar panel.

    So far I've got 20+ sensors working with Mango just monitoring the system (www.bacwak.net:8080) USER guest PWD guest . (Have a look but Please don't fiddle too much) it may be a bit slow I'm using and ADSL line on a Ultra Low power PC (36Watts)and its also a web server, security camera server and an email server.

    Thats it for the moment, as i make changes I'll update this

    Cheers

    Keith

    posted in Stories read more
  • K
    Keith

    Hi

    Is it possible to up the data resolution, currently its only measuring to half a degree. Whilst most of the time that fine, it does not work for alarms, half a degree is the difference in temp I need to use to create an alarm for when our stream floods. But what happens now is that due to rounding up or down its constantly going into alarm with a small change say 8.25-8.35.

    Can that be done ?

    Thanks

    Keith

    posted in Mango feedback read more
  • K
    Keith

    Hi

    Whilst the Dallas One Wire system is very good and simple to install it does seem to suffer from loss of connection to either one sensor or the whole network, to fix its just a matter of stopping and restarting the data source. Is there a way to do this if an alarm is raised or say hourly ?

    Thanks

    Keith

    posted in Hardware read more
  • K
    Keith

    Hi

    I bought a MS - TC Temperature and current sensor from Homechip.com, Link = http://www.homechip.com/catalog/product_info.php?cPath=27&products_id=73.

    This is based on a DS2438 chip which Mango recognises fine but its reading voltage not amps or even watts which is what i need to make use of the data.

    The blurb on the site says that the output the MS-TC will measure AC current in the range of 0 to 20 amps. While not calibrated, empirical data indicates a typical accuracy of ±3% of reading. The response curve, established at 23 degrees C, is linear from 0.2 VDC (1 amp.) to 3.78 VDC (20 amps.). The zero current reading is 0.09 VDC.

    Is this something you can add to the setup ?

    Cheers

    Keith

    posted in User help read more
  • K
    Keith

    Is ther a way of taking the output from a group of sensors and performing calculations to produce a virtual type sensor output ?

    Cheers

    Keith

    posted in Development general discussion read more